<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<!-- Basic Page Needs
  ================================================== -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="shortcut icon" href="http://www.interactivearchitecture.org/wp-content/uploads/2014/02/favicon.gif"/><title>
Order &amp; Chance: Narratives of New Media | Interactive Architecture Lab</title>
  

    <!-- Embed Google Web Fonts Via API -->
    <script type="text/javascript">
          WebFontConfig = {
            google: { families: [ 
                    "Bitter",
                    "Bitter",                   
                    "Droid Sans",                   
                    "Droid Sans", 
                    "PT Sans Narrow"] }
          };
          (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
                '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
          })();
    </script>

<link href="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/style.css?ver=1.4.3" rel="stylesheet" type="text/css" media="all" />
<!--Site Layout -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interactive Architecture Lab &raquo; Feed" href="http://www.interactivearchitecture.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Interactive Architecture Lab &raquo; Comments Feed" href="http://www.interactivearchitecture.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Interactive Architecture Lab &raquo; Order &amp; Chance: Narratives of New Media Comments Feed" href="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.interactivearchitecture.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if IE 7]>
<link rel='stylesheet' id='ie7-css'  href='http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/css/ie7.css?ver=ie7' type='text/css' media='all' />
<![endif]-->
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-css'  href='http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/css/ie8.css?ver=ie8' type='text/css' media='all' />
<![endif]-->
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='options-css'  href='http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/css/custom.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.interactivearchitecture.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.interactivearchitecture.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.interactivearchitecture.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Machine as Scenographer' href='http://www.interactivearchitecture.org/machine-as-scenographer.html' />
<link rel='next' title='New IALab Tutor: Paul Bavister' href='http://www.interactivearchitecture.org/new-ialab-tutor-paul-bavister.html' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html" />
<link rel='shortlink' href='http://wp.me/p4R8IO-1KI' />
<link rel="alternate" type="application/json+oembed" href="http://www.interactivearchitecture.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interactivearchitecture.org%2Forderchance-narratives-of-new-media.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.interactivearchitecture.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.interactivearchitecture.org%2Forderchance-narratives-of-new-media.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="640997942613900"/>
<meta property="og:url" content="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html"/>
<meta property="og:title" content="Order &amp; Chance: Narratives of New Media"/>
<meta property="og:site_name" content="Interactive Architecture Lab"/>
<meta property="og:description" content="“Myths, folktales, fairy tales— these are the prototypes of all narrative, the ancestors and the models of later fictional developments. In studying the his"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2014/10/ia-logo-w-text.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram-670x284.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/bild-1.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/loop.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765-670x377.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/bild.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/rhizome-450x345.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/Vertov-450x377.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/matrix-1-450x377.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/god2.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/18302508_10212806717913377_1419023770_n.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/trainspotting.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/enterthevoid.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/shine2.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine-670x281.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_-670x588.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplotsdiagr.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904-670x347.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2-670x237.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2-670x947.jpg"/>
<meta property="og:image" content="http://www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de-450x538.png"/>
<meta property="og:image" content="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/gans_img2.png?fit=620%2C349"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->


<!-- Mobile Specific Metas
  ================================================== -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>

</head>
<body class="post-template-default single single-post postid-6740 single-format-standard unknown">

<noscript>
  <div class="alert">
    <p>Please enable javascript to view this site.</p>
  </div>
</noscript>

<!-- Preload Images 
	================================================== -->
<div id="preloaded-images"> 
  <!-- Icons -->
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/icons/social/e_light.png" width="1" height="1" alt="Image" />
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/icons/social/fb_light.png" width="1" height="1" alt="Image" />
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/icons/social/g_light.png" width="1" height="1" alt="Image" />
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/icons/social/p_light.png" width="1" height="1" alt="Image" />
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/icons/social/tw_light.png" width="1" height="1" alt="Image" />
  <!-- Slider Elements -->
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/linebg-fade.png" width="1" height="1" alt="Image" />
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/75black.png" width="1" height="1" alt="Image" />
  <!--Loading Images -->
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/loading.gif" width="1" height="1" alt="Image" />
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/small-loading.gif" width="1" height="1" alt="Image" />
  <!-- Arrows -->
  <img src="http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/images/stars-over.png" width="1" height="1" alt="Image" />
</div>

<!-- Top Bar
	================================================== -->
 
<!-- Site Container
  ================================================== -->
<div class="sitecontainer container">
<div class="container clearfix navcontainer">
    <div class="logo">
        <h1> <a href="http://www.interactivearchitecture.org">
                        <img src="http://www.interactivearchitecture.org/wp-content/uploads/2014/02/website-animated-minibanner.gif" alt="Interactive Architecture Lab" />
                        </a> 
        </h1>
    </div>
    <div class="mobileclear"></div>
    <div class="headerwidget">
        <div class="logowidget">
                  </div>
    </div>

    <div style="float: right;" class="logo"><h1><a href="https://www.bartlett.ucl.ac.uk/architecture/programmes/postgraduate/labs/march-architectural-design/interactive-architecture-lab"><img src="http://www.interactivearchitecture.org/wp-content/uploads/2015/05/bartlettlogo.gif" scale="0" align="right"></a></h1></div>

    <div class="clear"></div>
    	<div class="nav"><div class="clear"></div>
        <!--Start Navigation-->
                          <ul id="menu-mainbar" class="sf-menu"><li id="menu-item-2982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="http://www.interactivearchitecture.org/lab-projects">Projects</a></li>
<li id="menu-item-2986" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2986"><a href="http://www.interactivearchitecture.org/blog">Research</a></li>
<li id="menu-item-3575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3575"><a href="http://www.interactivearchitecture.org/dfpi">Masters in Design for Performance &#038; Interaction</a></li>
<li id="menu-item-5797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5797"><a href="http://www.interactivearchitecture.org/aboutus">IALab</a></li>
</ul>                        <div class="search"><div class="clear"></div><!--Searchbox-->
<form method="get" id="searchbox" action="http://www.interactivearchitecture.org/">
    <fieldset>
        <input type="text" name="s" id="s" value="To search type and hit enter..." onfocus="if(this.value=='To search type and hit enter...')this.value='';" onblur="if(this.value=='')this.value='To search type and hit enter...';"/>
    </fieldset>
</form>
<!--Searchbox--></div>
             <div class="clear"></div>
         </div>

       <div class="mobilenavcontainer"> 
               <a id="jump" href="#mobilenav" class="scroll">Select a Page:</a>
       <div class="clear"></div>
        <div class="mobilenavigation">
                        <ul id="mobilenav"><li id="back"><a href="#top" class="menutop">Hide Navigation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982"><a href="http://www.interactivearchitecture.org/lab-projects">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2986"><a href="http://www.interactivearchitecture.org/blog">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3575"><a href="http://www.interactivearchitecture.org/dfpi">Masters in Design for Performance &#038; Interaction</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5797"><a href="http://www.interactivearchitecture.org/aboutus">IALab</a></li>
</ul>                    </div> 

        <div class="clear"></div>
      </div>

        <!--End Navigation-->
    <div class="clear"></div>
</div>
<div class="top"> <a href="#">Scroll to top</a>
    <div class="clear"></div>
    <div class="scroll">
        <p>
            Top        </p>
    </div>
</div>
<!-- Start Mainbody
  ================================================== -->
<div class="mainbody ">

<!-- Page Content
  ================================================== -->

<div class="container clearfix">
  <div class="blogpost maincontent"><div class="clear"></div> <!-- for stupid ie7 -->
    

      <!-- Post Image, Video, Content
        ================================================== -->        

        <div  class="post-6740 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-machine-learning tag-new-media tag-storytelling" id="6740">
        <!-- Page Title, Category, Post Information
          ================================================== -->
        <div class="categories">
            <a href="http://www.interactivearchitecture.org/category/blog">Blog</a>        </div>

                 <a class="bubble comments" href=" http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html#respond ">
                 No Comments 
        </a>
        <div class="clear"></div>
     

        
        <div class="clear"></div>

        <h1 class="blogtitle entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing">
          <span itemprop="name"> 
            Order &amp; Chance: Narratives of New Media          </span>
        </h1>
        <div class="clear"></div>

        
        
                  
          <div class="featuredimage">     
              <div class="slider-wrapper theme-default">
                <div  >
    
                <img src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/gans_img2.png?resize=700%2C325" alt="Order &amp; Chance: Narratives of New Media" title="Fig. 1 Marouda, Hattab and Iyengar, (2017) Generated images by a Generative Adversarial Network trained on frames from the Shining" class="scale-with-grid" data-thumb="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/gans_img2.png?resize=700%2C325"/>                                  </div>
              </div>
		  </div>
                              
      <div class="blogcontent"> 
        <div class="leftblogcontent">

                  <div class="details">
                                   <ul class="authorinfo">
              <meta itemprop="datePublished" content="2017-09-21">
             <li class="name vcard author" itemprop="author"><strong class="fn"><a href="http://www.interactivearchitecture.org/author/yuliamarouda" title="Posts by Yulia Marouda" class="author url fn" rel="author">Yulia Marouda</a></strong></li>
             <li class="date">On <span class="updated">September 21, 2017</span> </li> 
             <li class="url"></li>
           </ul>
             <div class="clear"></div>
         </div>     
		              
          		
		
        </div>   

               

         <!-- Content
           ================================================== -->                      
          <p><em>“Myths, folktales, fairy tales— these are the prototypes of all narrative, the ancestors and the models of later fictional developments. In studying the history of narrative, we find that in modern times forms have developed which elaborate and transform the basic constituents of primitive fiction almost beyond recognition, but we also find that modern fictional forms have never lost touch with the primitive entirely and have frequently returned to their sources to draw upon the almost magical power they possess.” (Scholes, 1978)</em></p>
<p>It is an innate tendency of humans to tell or follow stories. From stories that describe the creation of the universe to patterns we identify in clouds, we try to impose order on our experience of the world, unable to perceive a universe without a purpose (Yorke, 2014). Even the most abstract figures can be interpreted as human characters of a story, such as the movements of two triangles and one circle in the Heider-Simmel animation, an experimental study of the two psychologists in 1944 (Heider &amp; Simmel, 1944).</p>
<div id="attachment_7055" style="width: 460px" class="wp-caption aligncenter"><img data-attachment-id="7055" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/figure-1-quelques-images-du-deroulement-du-film-de-heider-et-simmel-1944-a-lire-de" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?fit=850%2C1017" data-orig-size="850,1017" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?fit=670%2C802" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?fit=620%2C742" class="wp-image-7055 size-thumbnail" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?resize=450%2C538" alt="Thommen (2011) Images from the Heider-Simmel Animation" srcset="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?resize=450%2C538 450w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?resize=670%2C802 670w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?resize=768%2C919 768w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?resize=700%2C838 700w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Figure-1-Quelques-images-du-deroulement-du-film-de-Heider-et-Simmel-1944-a-lire-de.png?w=850 850w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p class="wp-caption-text">Fig.2 Thommen (2011) Images from the Heider-Simmel Animation</p></div>
<p>Cinema shaped 20th century storytelling by moving the story from the written word to the screen. In similar fashion, contemporary methods of intermedia storytelling transform the cinematic into a hybridised art that integrates theatre, architecture, or even computer science (Manovich, 2001). In our design project , named Neural Kubrick, we computationally deconstruct classic films and regenerate them into a spatial installation which introduces the viewer to the way the computer interprets cinema. Through this process several questions are raised regarding the boundaries between cinema and contemporary immersive installation art, architecture and filmmaking, the stories we are told and the meaning we make.<br />
Filmmaker Hito Steyerl introduces the term “apophenia”, in her article about machine intelligence with the name Apophenia and Pattern (Mis-)Recognition (2016). She defines it as “the perception of patterns within random data”, a proclivity of humans to connect unconnected information, a tactic often employed by analysts (ibid). In this report, I am using Christopher Booker’s theory that there are several governing patterns in the narratives which people have been constructing since time immemorial, and identify where these patterns are met in the narratives that are made by the nascent technologies of new media<a href="#_ftn1" name="_ftnref1">[1]</a>.  In the first part of this dissertation, the patterns and their subversions are briefly analysed, along with their connection to architectural composition. In the third chapter, I investigate how the screen-based linear narrative of cinema is expressed, while the last chapter taps into the new media realm, examining whether Booker’s patterns can still be identified in hybrid media installation or in videos generated by a machine learning algorithm. Is this another case of analytic apophenia, or do these patterns – hardwired into our unconscious as they are – reoccur in the arts of computer age? Are there patterns in the narratives of today’s exploded screens? If we can find traces of Booker’s patterns in 3-dimentional space, does artificial intelligence understand the same patterns or does it generate its own?</p>
<p>Our experiments focused around three types of machine learning algorithms : the Generative Adversarial Networks (GANs)<a href="#_ftn1" name="_ftnref1">[1]</a>, Recurrent Neural Networks (RNNs) <a href="#_ftn2" name="_ftnref2">[2]</a>  and Reverse Image Search<a href="#_ftn3" name="_ftnref3">[3]</a>. Due to the nature of this report, I will not delve into detailed explanation of how the networks operate, but only give further details on how our choices affected the results.</p>
<p><a href="#_ftnref1" name="_ftn1"></a></p>
<p><strong>2. Patterns of Stories</strong></p>
<p>A characteristic example of the universality of stories can be traced in the variations of folktales such as the Cinderella story, which is found in different countries across Europe (Booker, 2016). Several writers have tried to scrutinise the patterns that govern stories across centuries and cultures. Aristotle(1907) was the first one who, in Poetics, identified the three stages of a complete story , beginning, middle and end, while recognised two main categories depending on the story’s ending which can be summed up as the “comedy“ and the “tragedy“. The first type begins with complications in the hero’s situation that worsen and appear to be inescapable, but a “reversal of fortune“ brings happy ending. Tragedy on the other hand, begins with a seemingly happy situation that turns into a disaster. Carl Jung(1988) analysed how the mental images in ancient mythology and art are embedded in the collective unconscious of today’s humans, while Joseph Campbell (2008) in his book The Hero with a Thousand Faces uses the term “monomyth” describes the archetypical journey of a hero through an adventure, crisis, a series of trials, transformation and return. Different attempts for classifications of storytelling have been made, most notably Georges Polti’s(1960) The 36 Dramatic Situations, Ronald Tobias’s (2003) 20 Master Plots or Christopher Booker’s (2016) The Seven Basic Plots. For the purpose of this thesis only the latter classification is examined further, it being one of the most concise recent approaches.</p>
<p>&nbsp;</p>
<p><strong>2.1 The seven basic plots</strong><br />
According to Christopher Booker’s theory, the seven basic archetypical plots to which most of the known stories can align with are the following: Overcoming the Monster, Rags to Riches, the Quest, Voyage and Return, Comedy, Tragedy, and Rebirth (2016). The following diagram briefly summarises the basic attributes of each plot:</p>
<div id="attachment_7064" style="width: 680px" class="wp-caption alignnone"><img data-attachment-id="7064" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/7basicplots2" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?fit=1062%2C1501" data-orig-size="1062,1501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7basicplots2" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?fit=670%2C947" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?fit=620%2C876" class="size-medium wp-image-7064" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?resize=620%2C876" alt="Fig. 3 Marouda (2017), Table showing the basic types of plots according to Christopher Booker" srcset="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?resize=670%2C947 670w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?resize=450%2C636 450w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?resize=768%2C1085 768w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?resize=700%2C989 700w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplots2.jpg?w=1062 1062w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 3 Marouda (2017), Table showing the basic types of plots according to Christopher Booker</p></div>
<p>Booker adds two more types which have not been as popular until recently:</p>
<div id="attachment_7065" style="width: 680px" class="wp-caption alignnone"><img data-attachment-id="7065" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/smallplots2" data-orig-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?fit=1152%2C408" data-orig-size="1152,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smallplots2" data-image-description="" data-medium-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?fit=670%2C237" data-large-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?fit=620%2C220" class="size-medium wp-image-7065" src="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?resize=620%2C219" alt="Fig. 4 Marouda (2017), Table showing the two additional plots in Christopher Booker’s theory" srcset="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?resize=670%2C237 670w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?resize=450%2C159 450w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?resize=768%2C272 768w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?resize=700%2C248 700w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/smallplots2.jpg?w=1152 1152w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 4 Marouda (2017), Table showing the two additional plots in Christopher Booker’s theory</p></div>
<p>A characteristic common for all types of plot is an archetypical 5-act structure which is observed by Booker in 5 stages : (1) anticipation, or call to adventure, (2) dream stage, where hero meets initial success (3) frustration stage, where things start to go wrong and the hero comes across his enemy (4) nightmare stage, where everything seems to go wrong and disaster seems unavoidable (5) resolution, that comes with victory and union with ‘perfect love’ or destruction, in the case of tragedy. This structure constitutes the main pattern that, for Booker, governs most types of stories.<br />
All stories begin with the protagonist being incomplete and in some state of “limited consciousness”. During the story she encounters “light figures”, characters that play a guiding role, but most importantly “dark figures”, that usually have the qualities that the hero lacks and are her main rivals. To overcome the darkness, the hero has to go through a transformation and by the end of the story become a mature person. This formula is inverted in the case of tragedy, in which the hero is completely taken over by darkness, thus becoming herself the monster.<br />
Abstracting the structure typologies from their details and observing their structure paths and their recurring figures, one can identify a lot of similarities with architectural paths. The dipole between light and darkness or the linear progression either upwards or downwards, are a few of the patterns that can also be traced in spatial narratives of everyday life. This parallelism will be explored further in following chapters.</p>
<p>&nbsp;</p>
<p><strong>2.2 Detachment from the plot</strong><br />
The author recognises a shift in storytelling over the last two centuries which was triggered during the age of Romanticism. The most important of the transformations that have occurred over the last two hundred years is that the story has lost its archetypical form due to the projection of the author’s dreams and ego onto it. Subsequently, no character is only light or dark, but appears in ‘twilight’ and is not transformed at the end of the story, thus not leading the plot to a resolution. For Booker, this is due to the modernisation of life which brought a detachment between the ego and the Self and a “cosmic and spiritual dead end”. As a consequence, the stories either appear as “going nowhere”, or are focused on sex and violence. In Samuel Becket’s Waiting for Godot, the two heroes are waiting for some mysterious character –the name of whom resembles God – whose arrival could bring meaning to their lives. But Godot never arrives and even though the characters decide to commit suicide, they do nothing. This relates to Christian Metz’s account on the phenomenology of narrative in cinema, in which he identifies narrative as a closed sequence of events and therefore contends that “traditional narratives, with their definite conclusions, are closed sequences of closed events; the trick-ending narratives which cultural modernism enjoys are closed sequences of unclosed events” (Metz, 2007).<br />
The above indicates that storytelling is a lot more complicated than what a classification in seven types can offer. A plot can combine two or more types, can start as one and end as another or have no resolution at all. Nonetheless, Booker’s theory can function as a scheme in order to study how a contemporary story works. Media culture has undeniably transformed the concept of storytelling in unprecedented ways. The computer, along with the screen, are our main diodes to information (Manovich, 2001). Our everyday lives are surrounded by screens and penetrated by networks that transmit multiple stories, leading us to perceive the world through a frame more often than we do directly (Friedberg, 2009). How did that radical change affect the narratives we create?</p>
<p>&nbsp;</p>
<p><strong>2.3 The narratives of architecture</strong><br />
Bernard Tschumi (1996) in Architecture and Disjunction draws parallels between space and narratives. The author finds the analogous of cinematic sequences in spatial transformations, according to several techniques which direct the movement of users in space, such as sets of rules and variations, fusions or repetitions. Tschumi asserts that for all methods of transformation in spatial arrangement, one can locate their relevant method in the cinematic composition. A baroque element in a modern building takes the role of the flashback in a film (ibid). Tschumi’s main influence on the ideas between architecture and film was Sergei Eisenstein’s theories on montage (Bruno, 2002). The connecting point between the two arts is for Eisenstein the promenade, in the sense that the path inside an “architectural ensemble” is the embodiment of the imaginary path of the film spectator (ibid). Through enacting a promenade in the Acropolis of Athens, Eisenstein explains the way the user’s path constructs meaning, like the montage does in every film shot (ibid). The difference to cinema comes due to the fact that architecture is lived and thus the sequences are ever-changing, as a series of events which transform the fixed architectural programme.<br />
If there is a correlation between the sequence in space and in the timeframe of film, would it be possible to apply Booker’s set of patterns to architecture? Tschumi distinguishes closed sequences of transformation from open ones, the former being predictable and having exhausted its transformational rules, the latter being open-ended and accepting new elements (ibid). One could argue that the closed sequences are analogous to the 7 basic plots and the open to their detached subversions. At the same time, the events of architecture bring a new level of complexity to the initial plot that is the programme. Tschumi points out what he calls “conflict”, that is, when an event contradicts the programmatic rule of space, when for instance the user sleeps in the kitchen.<br />
The ritual, the quintessential example of control and unchanged order, is used by Tschumi to examine a linear sequence of events, where “successive challenges await the new candidate”(ibid). In The Book of Tea, Kakuzo Okakura (1906) describes the configuration of the tea room, a ritualistic piece of architecture defined by purism and absolute order, taking the participant through distinct stages in space, according to the stages of tea ceremony. The experience of each of the spaces reflects various Zen doctrines. For instance, the garden path that leads from the portico to the tea room signifies “the passage into self-illumination” (ibid). Yet, in the midst of complete order, the very architecture of the tea room manifests impermanence and incompleteness. As Okakura (ibid) states, the humble and ephemeral structure with simplistic decoration signifies the view of “house only as a temporary refuge for the body”, whilst also shows that the tea-room is designed for the present moment and not for the eternal, expressing the individuality of each guest’s choice. Zen philosophy aims at the incomplete and fears repetition, hence the simple and asymmetrical design, where no object or design appears more than once in the setting. The composition leaves the completeness to emanate from the user’s imagination.</p>
<div id="attachment_7066" style="width: 680px" class="wp-caption alignnone"><img data-attachment-id="7066" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/sc145904" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?fit=1600%2C828" data-orig-size="1600,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SC145904" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?fit=670%2C347" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?fit=620%2C321" class="size-medium wp-image-7066" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?resize=620%2C321" alt="Fig. 5 Chikanobu (1888) Woodblock print depicting the tea ceremony, with the procession from the paved path of the garden to the minimalistic tea room" srcset="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?resize=670%2C347 670w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?resize=450%2C233 450w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?resize=768%2C397 768w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?resize=1200%2C621 1200w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?resize=700%2C362 700w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/SC145904.jpg?w=1600 1600w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 5 Chikanobu (1888) Woodblock print depicting the tea ceremony, with the procession from the paved path of the garden to the minimalistic tea room</p></div>
<p>Here one can observe a contradiction. What is seemingly a closed system par excellence, a narrative with distinct stages and rhythm, is in fact an open system that invites the guest’s mental images to fill in the gaps of an almost empty space. It is this very subtle transition from the ordered to the open-ended that the tea room achieves, that is useful for our design. Through the careful curation of an experience, the tea ceremony leaves space for the mind to wander.</p>
<p>&nbsp;</p>
<p><strong>2.4 Narratives in our research</strong><br />
Having introduced the theoretical background, it is important to identify in which ways these rules are associated to our design. The thread that connects theory and design is divided in two key questions. First, since patterns of stories &#8211; linear or fragmented- can be traced in architectural space, in what form do these plots appear in our own new media installation? Similarly, the next question refers to the comparison between the machinic eye and the filmmaker’s eye in the production of time-based art. In other words, can the machine make meaning? To answer these questions, Booker’s theory is used as a roadmap with which we observe the generated stories. With the use of simple diagrams, I will notate the potential or definite paths of the spectator or participant inside the stories.<br />
Before unfolding the computationally generated narratives, I would like to tell the story of our design research process. Starting our research with an experimental approach rather a design-oriented one, our purpose was often left to chance and to serendipitous discovery. Therefore, the plot of our investigation, while non-linear, lies somewhere between the confusion of the comedy, the riddles of mystery, the voyage of venturing into new mediums without genres and defined boundaries, as well as the quest for novelty.</p>
<p>The diagram below depicts the progress of our thesis chronologically, following the paths of each one of its members:</p>
<div id="attachment_7067" style="width: 253px" class="wp-caption aligncenter"><img data-attachment-id="7067" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/7basicplotsdiagr" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplotsdiagr.jpg?fit=243%2C189" data-orig-size="243,189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7basicplotsdiagr" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplotsdiagr.jpg?fit=243%2C189" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplotsdiagr.jpg?fit=243%2C189" class="size-full wp-image-7067" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/7basicplotsdiagr.jpg?resize=243%2C189" alt="Fig. 6 Marouda, (2017) diagram showing the progress of our research, with input from three backgrounds, resulting to one output" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 6 Marouda, (2017) diagram showing the progress of our research, with input from three backgrounds, resulting to one output</p></div>
<p>&nbsp;</p>
<p><strong>3. The story on the Screen</strong></p>
<p>The precursor of the screen can be traced in the frame of the painting, which creates a second virtual space separated from the physical (Manovich, 2001). When the screen was first established as an apparatus for the display of images in the 19th century Phantasmagorias, a show where the plot would be illustrated through image projection, its purpose was to create an atmosphere of mystery while the technology would be hidden behind the screen (Kutlubasis-Krajewska and Krajewski, 2009). The element of visual illusionism that played a central role in Phantasmagorias, has been equally important in media arts (Manovich, 2001).<br />
Patricia Pisters, in her book the Neuro-Image (Pisters, 2012) examines the connection between Deleuze’s film theory and recent neuroscientific experimentation on the effect of the experience of film particularly and of the screen generally, on the brain. Like visual illusions, the screen shows how the brain can perceive the same image as two different things: the two-dimensional surface that is the screen and the three-dimensional world, from which the spectator receives and interprets information (ibid). The second world of the screen creates a “direct and embodied screen effect in our brains”, as mirror neurons in our brain show the same reaction in actions they see in real life and on the screen (ibid.). “The brain is the screen” is Deleuze’s central thesis the two books he wrote about cinema (Deleuze, 1997a; 1997b). That is, through “simulation mechanisms” inside our brain, we become what we see (Pisters, 2012). As Christian Metz pinpoints, the film’s appeal emerges from its ability to render the impossibility of the narrated story believable, by evoking “affective and perceptual participation” (Metz, 2007).<br />
Focusing on the spatial aspect of cinematic composition, I will further investigate the effect of space on the visual story. Giulana Bruno (2002), in her book Atlas of Emotion : Journeys in Art, Architecture, and Film points out that “as a practice of narrative space, film inherits art’s historical concern with visual dynamics, especially in the realms of set design, stage setting, and the picturing of townscapes”. It follows the 18th century topographic aesthetics in terms of representation and offering the viewer a “panoramic vision” of scenic spaces (ibid). Thus, the spectator becomes a tourist, as her gaze traverses across a framed architectural space (ibid.). She stays immobile while the virtual space of the screen is constantly transforming and moving so that it keeps her always in the best viewpoint, holding the same tradition that started with Alberti’s window (Manovich, 2001). This is the “mobilized virtual gaze” of cinema, as film-historian Anne Friedberg (2000) phrases it, in which the imprisoned passive body of the spectator comes in contrast to her mobile gaze that traverses space and time, in the virtual world of the screen. Whereas Baudelaire’s 19th century flaneur, the walking observer in the modernist city, experienced spatial mobility, the spectator of cinema experienced temporal mobility as well as the virtual, some form of “imaginary flaneurie” (ibid). Both architecture and film create what Bruno (2002) calls “(e)motional space”, as film takes the viewer through a tour of narratives, of architectural spaces across cultures and geography.<br />
If this is the case, how does this illusionary role of the screen affect the cinematic and post-cinematic ways of storytelling, both in terms of content and structure?</p>
<p>&nbsp;</p>
<p><strong>3.1 The medium and the content</strong><br />
For Booker, it was the transition to modernity that caused the divergence of the plot from its original didactic purpose, into an expression of the creator’s ego. Marshal McLuhan (1967) in his book the Medium is the Message has stressed out the pervasive influence of media in all aspects of human life, to the extent that the content of the medium is another medium. According to McLuhan, our technological inventions alter and extend our relationship with our environment. The invention of writing gave humans order and direction, making visual perception instead of acoustic the prevailing transmitter of knowledge (McLuhan, 1967). Likewise, with the introduction of film, a slew of information could be imparted in an instant compared to the linear way in which the written word is expressed (McLuhan, 2013). Yet narrative cinema kept the linearity in the way information is transferred (Manovich, 2001). A single image would be communicated per frame, while experimentation with multiplication of spatiotemporal representation would only be done by the avant-garde, and expressed in different mediums, such as transparency in architecture, cubist painting or photographic collage (Friedberg, 2009). It was the computer interface that broke the linearity of the moving image and brought a “paradigm shift in the vernacular system of visuality”, by introducing multiple windows on the same screen, carrying parallel and non-related meanings (ibid).<br />
Meanwhile, the coexistence of different screen-based mediums; namely film, video, television, computer, and the interactions between these, as well as across all forms of artistic practices, has brought the questions of medium specificity back to the fore (ibid). I elaborate further on this convergence between mediums in the fourth chapter of this thesis. The motto of this new age of non-dominant medium was formulated best by Nicholas Negroponte when he postulated that “the medium is no longer the message” (2000). The reciprocity or non-reciprocity between the medium and the work of art has been a driving force for our project. Throughout the series of experiments conducted, a few relevant questions kept reappearing : What is the identity of the artwork when transferred to another medium? Is it cinema anymore, a deviation from it or a new hybrid form?</p>
<p>&nbsp;</p>
<p><strong>3.2 The structure of visual story</strong><br />
Notwithstanding that cinema lost its supremacy as a medium, the cinematic modes of representation are still embedded in contemporary visual culture of the interface (Friedberg, 2009). It is meaningful to comprehend the ways in which a story is transferred from one medium to the other; in this case from text to film. Due to the extended literature on the topic, which stretches beyond the aims of this thesis, I will only delve into certain of Gilles Deleuze’s theories in his books Cinema 1: The Movement-Image (Deleuze, 1997a) and Cinema 2:The Time-Image (Deleuze, 1997b), focusing on his commentaries on Bergson’s (1907) Matter and Memory as well as Christian Metz’s (2007) Film Language: A Semiotics of Cinema.<br />
Christian Metz applies semiotic theory to analyse filmic narrative structure (2007). As Metz underpins, the “basic unit” of the narrative is the event (Metz, 2007). The chain of events is expressed, in the case of language-based narrative with the use of sentences, and otherwise through images<a href="#_ftn5" name="_ftnref1">[5]</a>. However, the cinematic story is not manifested as a single medium but as a “collective art form with different individuals directing color, lighting, sound, acting, speaking” (McLuhan, 2013). As Metz(2007) postulates, storytelling is intrinsically linked to cinema to such an extent that even non-narrative films follow the same mechanisms as story based ones. Such is the prevalence of narrativity, that what one remembers from a film after some time is the storyline and a number of images (ibid).<br />
Cinematic composition is articulated through a series of connotations , or signs, of a denoted meaning, that is the plot. In the case of the Shining (1980), the tracking shots of Danny cycling around the corridors of the Overlook hotel, taken from a low-angle, portray the menacing effect that the hotel has on the kid, and subsequently transfer this sense of fear to the audience (García Mainar, 1999) . His maze-like wanderings connect with the maze outside of the hotel, as much as with the maze in Jack’s (Jack Nicholson) brain (ibid). It is the balanced composition between scene, shooting techniques and plot that gives a specific impression, and if the same scene was shot in a different story, it would hold a considerably different meaning.<br />
Contrary to this, Deleuze argues that it is the images themselves and their combination that shape narration and no underlying structure or language can be applied (Deleuze, 1997b). In his third commentary on Bergson’s theory, he makes a distinction between the representation of the actual and virtual in the cinematic present, as happens in life. He recognises three types of images, or time-images, beyond the actual image.<a href="#_ftn6" name="_ftnref1">[6]</a> These are, recollection-images, dream-images and crystal-images. “A zone of recollections, dreams, or thoughts corresponds to a particular aspect of the thing: each time it is a plane or a circuit, so that the thing passes through an infinite number of planes or circuits which correspond to its own ‘layers’ or its aspects”, as Deleuze points out (ibid). Plethora of instances can be located for each of these virtual images. A flashback is a form of recollection, dream-like states such as the sequences of Un Chien Andalou (1929) are dream-images , while mirror is a form of crystal-image. All these</p>
<div id="attachment_7068" style="width: 680px" class="wp-caption aligncenter"><img data-attachment-id="7068" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/mv5bmzk1otazmzq4nv5bml5banbnxkftztgwmdm0odewmze-_v1_sy1000_cr0011391000_al_" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?fit=1139%2C1000" data-orig-size="1139,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0,0,1139,1000_AL_" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?fit=670%2C588" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?fit=620%2C544" class="size-medium wp-image-7068" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?resize=620%2C544" alt="Fig. 7 Bunuel, (1929), Still from Un chien andalou, a dream-image" srcset="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?resize=670%2C588 670w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?resize=450%2C395 450w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?resize=768%2C674 768w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?resize=700%2C615 700w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/MV5BMzk1OTAzMzQ4NV5BMl5BanBnXkFtZTgwMDM0ODEwMzE@._V1_SY1000_CR0011391000_AL_.jpg?w=1139 1139w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 7 Bunuel, (1929), Still from Un chien andalou, a dream-image</p></div>
<p>are cases of images that are not what they seem to be. As they are assimilated within the actual images, these images constitute an actualization of the virtual, and for Deleuze (1997b) they show the forking of time. What the time-images depict is how non-linearity of time percolates into the linearity of narration, while the past and future come into play inside the plot and in the viewer’s mind.<br />
Going back to the Shining (1980), if Booker’s theory is followed, as a horror film it follows the pattern of Overcoming the Monster. Conversely, if one looks it from the perspective of Jack (Jack Nicholson), the story is a Tragedy, depicting how a person descends to the level of a monster. The diagram of the of the plot in both cases would look like the following :</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="attachment_7069" style="width: 680px" class="wp-caption alignnone"><img data-attachment-id="7069" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/diagramshine" data-orig-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?fit=835%2C350" data-orig-size="835,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diagramshine" data-image-description="" data-medium-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?fit=670%2C281" data-large-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?fit=620%2C260" class="size-medium wp-image-7069" src="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?resize=620%2C260" alt="Fig. 8 Marouda, (2017) diagrams showing the plot structure of the Shining - Overcoming the Monster or Tragedy -depending on the perspective from which one sees them" srcset="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?resize=670%2C281 670w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?resize=450%2C189 450w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?resize=768%2C322 768w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?resize=700%2C293 700w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagramshine.jpg?w=835 835w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 8 Marouda, (2017) diagrams showing the plot structure of the Shining &#8211; Overcoming the Monster or Tragedy -depending on the perspective from which one sees them</p></div>
<p>Even though this is the case in general terms of narrative progression, Deleuze’s time-image interferes. Several scenes throughout the film break the spatial and temporal continuity, bringing the subjectivity of Jack’s brain to the objective line of narration. For instance, the use of dissolve between the ending scenes of the movies links – in the same way a punctuation mark would &#8211; the maze with a view of Jack in a 1920’s party in the hotel, inviting the spectators to speculate that the whole film is a fantasy created by Jack’s inner life (García Mainar, 1999). As Deleuze (1997b) suggests, for the film “the world itself is a brain”, thus is making it impossible to distinguish the internal from the external world, perception from hallucination. This shows that the viewer’s experience goes beyond the apparent linearity towards a maze-like system open to imagination.</p>
<div id="attachment_7070" style="width: 406px" class="wp-caption aligncenter"><img data-attachment-id="7070" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/shine2" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/shine2.jpg?fit=396%2C343" data-orig-size="396,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shine2" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/shine2.jpg?fit=396%2C343" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/shine2.jpg?fit=396%2C343" class="size-full wp-image-7070" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/shine2.jpg?resize=396%2C343" alt="Fig. 9 Marouda, (2017) Diagram showing the plot structure of the Shining including the extra-sensory phenomena that the heroes encounter" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 9 Marouda, (2017) Diagram showing the plot structure of the Shining including the extra-sensory phenomena that the heroes encounter</p></div>
<p>What does this mean for our spatialized installation? Is it possible to use techniques of linear narrativity, as cinema does, and still evoke feelings to the spectator, even though her whole body is mobilised and her gaze unframed?</p>
<p>&nbsp;</p>
<p><strong>3.3 From cinema to new media</strong><br />
For Manovich (2001) “the visual culture of a computer age is cinematographic in its appearance, digital on the level of its material, and computational (i.e., software driven) in its logic”. As mentioned before, the importance of understanding the ways in which cinema functions lies in the fact that the elements of cinematic perception have also dominated the aesthetics of computer media. Keeping in mind the theories and techniques that govern the cinematic experience, we did a series of experiments, exploring the ways in which the barriers of one medium can be broken and the features of film can be transferred, altered or vanished when interpreted by the computer.</p>
<p><strong>experiment 1.1</strong></p>
<p>In our first set of experiments, we imported frames of cinematic scenes to photogrammetry software, which gave us a 3D point cloud model of the scene. The resulting shadows often appeared “glithcy” with many dark spots at areas where the camera would not go. Therefore, the recreated space was not the actual space but what the filmmaker’s intention was for the viewer to see.<br />
Photogrammetry is a technique often used in cultural heritage restoration (Cultural Heritage Imaging, n.d.). We equally treated the point clouds as artifacts of movies, as remnants of places bygone, since it is common that movie sets are specifically designed for the film shoot and are not existent anymore. Experimenting with different types of movies, varying outcomes emerged. Movies with fast-changing sequences such as Trainspotting (1996) or with darker colours, like Enter the Void (2009) result to photogrammetric models with less data, compared to movies with longer shots, such as The Shining (1980) or Russian Ark (2002), a movie filmed in a single 96 minute shot, therefore providing more complete spatial results.</p>
<div id="attachment_7462" style="width: 444px" class="wp-caption aligncenter"><img data-attachment-id="7462" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/enterthevoid" data-orig-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/enterthevoid.jpg?fit=434%2C228" data-orig-size="434,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fig. 10 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Enter the Void" data-image-description="" data-medium-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/enterthevoid.jpg?fit=434%2C228" data-large-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/enterthevoid.jpg?fit=434%2C228" class="wp-image-7462 size-full" src="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/enterthevoid.jpg?resize=434%2C228" alt="Fig. 10 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Enter the Void" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 10 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Enter the Void</p></div>
<div id="attachment_7463" style="width: 444px" class="wp-caption alignnone"><img data-attachment-id="7463" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/trainspotting" data-orig-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/trainspotting.jpg?fit=434%2C228" data-orig-size="434,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trainspotting" data-image-description="" data-medium-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/trainspotting.jpg?fit=434%2C228" data-large-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/trainspotting.jpg?fit=434%2C228" class="size-full wp-image-7463" src="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/trainspotting.jpg?resize=434%2C228" alt="Fig. 11 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Trainspotting" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 11 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Trainspotting</p></div>
<div id="attachment_7449" style="width: 444px" class="wp-caption aligncenter"><img data-attachment-id="7449" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/18302508_10212806717913377_1419023770_n" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/18302508_10212806717913377_1419023770_n.jpg?fit=434%2C228" data-orig-size="434,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fig. 12  Marouda, Hattab and Iyengar, (2017) photogrammetric model for Russian Ark" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/18302508_10212806717913377_1419023770_n.jpg?fit=434%2C228" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/18302508_10212806717913377_1419023770_n.jpg?fit=434%2C228" class="wp-image-7449 size-full" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/18302508_10212806717913377_1419023770_n.jpg?resize=434%2C228" alt="" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 12 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Russian Ark</p></div>
<p>The significance of the findings of our experimentation lies on the fact that we broke the rules of the filmmaker’s intentions on how the architectural space should be experienced. Taking the Shining (1980) for instance, the viewer’s gaze is no longer “mobilized” and directed to traverse the Overlook Hotel corridors within the confines of the cinematic frame. The hotel becomes a virtual ruin that one can experience as would in a visit to the Acropolis of Athens, or a piece of data, an architectural model that can be scaled or transformed to a new piece of architecture that no longer facilitates the narrative of a horror movie.</p>
<p>&nbsp;</p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/215800607" width="620" height="349" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p>A walkthrough of the Overlook Hotel of the Shining, as understood by photogrammetry software</p>
<p>&nbsp;</p>
<p><strong>Experiment 2.1</strong></p>
<p>In a different set of experiments, we implemented Deep Convolutional Generative Adversarial Network(DCGAN) algorithms using movie frames as inputs. On the first iteration, we imported 10000 frames from the Shining (1980) for 180 epochs. Due to the fact that the dataset was very diverse, the generated images were abstract hallucinations of the movie. The generated content is far from making meaning, however it depicts the general ambience of the film, again working as an artifact or a carte-postale from the movie set. Multiple visual patterns emerge in the frames, such as human figures and details of architectural spaces. We conducted the same experiment in several other movies, such as The Matrix (1999), The Shawshank Redemption (1994) and Godfather II (1974), each of which created an output of what the machine interpreted of the movie.</p>
<div id="attachment_7464" style="width: 497px" class="wp-caption aligncenter"><img data-attachment-id="7464" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/god2" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/god2.jpg?fit=487%2C408" data-orig-size="487,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="god2" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/god2.jpg?fit=487%2C408" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/god2.jpg?fit=487%2C408" class="size-full wp-image-7464" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/god2.jpg?resize=487%2C408" alt="Fig. 17 Marouda, Hattab and Iyengar, (2017) sample of generated images from the movie the Godfather II" srcset="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/god2.jpg?w=487 487w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/god2.jpg?resize=450%2C377 450w" sizes="(max-width: 487px) 100vw, 487px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 13 Marouda, Hattab and Iyengar, (2017) sample of generated images from the movie the Godfather II</p></div>
<div id="attachment_7465" style="width: 460px" class="wp-caption aligncenter"><img data-attachment-id="7465" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/matrix-2" data-orig-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/matrix-1.jpg?fit=487%2C408" data-orig-size="487,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="matrix" data-image-description="" data-medium-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/matrix-1.jpg?fit=487%2C408" data-large-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/matrix-1.jpg?fit=487%2C408" class="wp-image-7465 size-thumbnail" src="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/matrix-1.jpg?resize=450%2C377" alt="matrix" srcset="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/matrix-1.jpg?resize=450%2C377 450w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/matrix-1.jpg?w=487 487w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 14 Marouda, Hattab and Iyengar, (2017) sample of generated images from the movie the Matrix</p></div>
<p>On a subsequent iteration, we set the input to be frames in which Jack Nicholson appears, using 15 movies from his filmography, which gave a dataset of 6500 frames. Due to the smaller amount of frames, the algorithm ran for 300 epochs. The more consistent dataset resulted in a more precise output, with characteristics of the actor’s face appearing in most generated frames. However, the experiment needs to be reiterated with a larger dataset, and after it runs through a computer vision algorithm that recognises the face and crops the frame in a uniform manner.<br />
The DCGANs, in all their failings and loss of detail, reveal the features which the machinic eye considers important. Such features are vertical and horizontal lines, blobs, splices, as well as the colour that governs the visual story. The filmic frame, striped from its meaning becomes a set of visual cues which the algorithm recognises and mimics in order to generate a new set of images. Of these images, the human eye can only recognise patterns and the mood which differs from movie to movie. In chapter 4.2 of this report, I will explain how Generative Adversarial Networks can be used to create new videos.</p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/234761147" width="620" height="349" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p>Training process of DCGANs on frames with Jack Nicholson&#8217;s face</p>
<p>&nbsp;</p>
<p><strong>4. Narratives in the age of new media</strong></p>
<p>In the end of the 20th century, Lev Manovich(2000) recognised the obsolescence of media typology in art with the evolution of hybrid artistic forms , such as installation, assemblage, performance or time-based art. At the same time, the digitisation and the use of mass culture distribution systems creates a conflict between art and mass media (ibid.). As an answer to this, the theorist suggests a new form of categorization to be created, that is not linked to a particular medium but to user’s experience. Thus, art would move from the dichotomy between content and form to one between content and interface (Manovich, 2001).<br />
What, for Lev Manovich (2001), constitutes one of the defining differences between old and new media, is the battle between database and narrative. While artists and spectators expect from new media to determine new forms of “interactive narratives”, the main intrinsic attribute of contemporary interfaces is that of the database, which offers multiple information in different sets of menus and lists (ibid).<br />
One of the first database films according to Manovich (ibid) is Dziga Vertov’s 1929 experimental film Man with a Movie Camera, which does not follow a script but serves as a catalogue of the filmmaker’s techniques. The unfolding of each technique from the previous is the film’s main narrative, while meaning stems from the visual and spatial arrangement of sequences as opposed to the text-based meaning conveyed in classic filmmaking.</p>
<div id="attachment_7467" style="width: 460px" class="wp-caption aligncenter"><img data-attachment-id="7467" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/vertov" data-orig-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Vertov.jpg?fit=487%2C408" data-orig-size="487,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vertov" data-image-description="" data-medium-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Vertov.jpg?fit=487%2C408" data-large-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Vertov.jpg?fit=487%2C408" class="wp-image-7467 size-thumbnail" src="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Vertov.jpg?resize=450%2C377" alt="Fig. 19 Vertov, (1929) Still from the Opening shot of Man with a Movie Camera, in which the cameraman of the movie is standing on top of his camera; one of many illusionistic effects of the movie" srcset="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Vertov.jpg?resize=450%2C377 450w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/Vertov.jpg?w=487 487w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 15 Vertov, (1929) Still from the Opening shot of Man with a Movie Camera, in which the cameraman of the movie is standing on top of his camera; one of many illusionistic effects of the movie</p></div>
<p>This relates to Peter Greenaway’s argument that cinema ought to break free from four of its elements : the text, the actor, the camera and the frame (Greenaway, 2010). In the case of the text, he contends that since cinema is an image-based medium, it is preposterous to create moving image based on a written script (ibid). Perhaps his propositions for a new cinema can find a space to nurture in new media installations. Greenaway himself has created numerous artworks that reflect his ideas. One example is Vertical Features Remake (1978), in which the filmmaker instead of following a text-based storyline, organizes frames of landscapes with vertical features, accomplishing an image-based narration according to the structuralist film theory (Greenaway, 1978).</p>
<p>In the case of new media, what is the structure to be followed, if it is not the one that the written word uses? Manovich (2001) proposes a fractal structure. This idea relates to the concept of rhizome, introduced by Gilles Deleuze and Felix Guattari in A Thousand Plateaus (Deleuze and Guattari, 2005). That is, a structure best represented as a tree or root, in which any point can be connected to another, has multiple dimensions and when fragmented, it does not lose its shape, but starts again from its old lines (ibid). Manovich also suggests that in a hybrid or computer-based environment, some part of the artist’s control over the experience is lifted as both the user and computer share some of the choices being made on the content (Manovich, 2001). The once spectator has now the role of participant, which leads her to be constantly shifting between different mental states, multitasking between the illusionary of cinema and the interactive of new media (ibid).</p>
<div id="attachment_7468" style="width: 460px" class="wp-caption aligncenter"><img data-attachment-id="7468" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/rhizome" data-orig-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/rhizome.jpg?fit=507%2C389" data-orig-size="507,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rhizome" data-image-description="" data-medium-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/rhizome.jpg?fit=507%2C389" data-large-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/rhizome.jpg?fit=507%2C389" class="wp-image-7468 size-thumbnail" src="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/rhizome.jpg?resize=450%2C345" alt="Fig.21 Marouda, (2017) Diagram depicting one instance of the rhizomatic structure" srcset="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/rhizome.jpg?resize=450%2C345 450w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/rhizome.jpg?w=507 507w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p class="wp-caption-text">Fig.16 Marouda, (2017) Diagram depicting one instance of the rhizomatic structure</p></div>
<p>Looking back at the patterns of stories from the scope of this post-digital turn, can we identify the same archetypical plots in the new multimedia narratives? In the following chapters, two emerging forms of narration are scrutinized : the transmedia storyscapes and the art created by artificial intelligence.</p>
<p>&nbsp;</p>
<p><strong>4.1 </strong><strong>Storyscapes<a href="#_ftn7" name="_ftnref1">[7]</a></strong></p>
<p>In his 1970’s book Expanded Cinema, Gene Youngblood (1970) stressed out the need for a new cinematic language to be discovered, one that reflects a fast changing world. Expanded cinema, a movement that emerged in the late 1960’s explores the moving image spatially through “an explosion of the frame outward towards immersive, interactive and interconnected forms of culture” (Lord and Marchessault, 2015). This broad experimental phenomenon encompasses different forms of art installations from virtual reality to performance art and overlaps with various screen-based practices which have emerged since the 1960’s, such as structural film, intermedia environments or projected-image installations (Mondloch, 2010). These hybrid artworks obfuscate the boundaries between the cinematic and the sculptural, thus destroying the specificity of the medium and the limits between disciplines (ibid). In the words of Kate Mondloch (ibid), what renders them evocative is that “as environmental, experiential sculptures, they stage temporal and spatialised encounters between viewing subjects and technological objects, between bodies and screens.”<br />
Several artists from the 1960’s up until today have experimented with the dissolution of the frame. Eija-Liisa Ahtila’s Anne, Aki and God(1998) invites the viewers to become part of a theatre staging, as they are surrounded by video projections of narrative elements across genres, from documentary to music videos and commercials; an experience of multiple simultaneous meanings (Dinkla, 2004). Other examples of installations that encompass the viewer are Bruce Nauman’s video corridor works (1967-72), in which the viewer walks into a narrow corridor to watch a video, or Doug Aitken’s Metallic Sleep/Electric Earth (1999), a walk-in installation with illusionary imagery aiming at the user’s total sensual immersion (Frohne, 2004). In all these cases, the artists manipulate the psychological effect of cinema, combining it with the spatialized experience of architecture.</p>
<div id="attachment_7469" style="width: 490px" class="wp-caption aligncenter"><img data-attachment-id="7469" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/bild-4" data-orig-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild.jpg?fit=480%2C335" data-orig-size="480,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bild" data-image-description="" data-medium-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild.jpg?fit=480%2C335" data-large-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild.jpg?fit=480%2C335" class="size-full wp-image-7469" src="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild.jpg?resize=480%2C335" alt="Fig. 22 Installation View of Eija-Liisa Ahtila’s “Anne Aki and God”, (2016)" srcset="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild.jpg?w=480 480w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild.jpg?resize=450%2C314 450w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 17 Installation View of Eija-Liisa Ahtila’s “Anne Aki and God”, (2016)</p></div>
<p>An example of spatialization of film footage is the 1996 project The Invisible Shape of Things Past, by the studio ART+COM, in which the artists used documentary footage shot in Berlin streets, and by stacking the film frames one after another they created digital and physical models in various mediums and scales, which they set up at the location that the film was initially taken (Manovich, 2001). This was, for the artists, an exercise on finding architectural form through a generative process (artcom.de, n.d.).</p>
<div id="attachment_7470" style="width: 680px" class="wp-caption alignnone"><img data-attachment-id="7470" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/1995_invisble_shape_02-1360x765" data-orig-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?fit=1360%2C765" data-orig-size="1360,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1995_invisble_Shape_02-1360&#215;765" data-image-description="" data-medium-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?fit=670%2C377" data-large-file="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?fit=620%2C349" class="size-medium wp-image-7470" src="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?resize=620%2C349" alt="Fig. 23 The Invisible shape of things past - ART + COM (1995)" srcset="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?resize=670%2C377 670w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?resize=450%2C253 450w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?resize=768%2C432 768w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?resize=1200%2C675 1200w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?resize=700%2C394 700w, https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/1995_invisble_Shape_02-1360x765.jpg?resize=1360%2C765 1360w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 18 The Invisible shape of things past &#8211; ART + COM (1995)</p></div>
<p>The way the user experiences the artwork is unique each time, as she moves around a navigable space, which for Manovich (2001) is “a subjective space, its architecture responding to the subject’s movement and emotion”, a notion that brings to mind the flaneur, the urban explorer lost in the crowd. The “virtual flaneur” is an explorer of interface, happy on the fast pace of information and lost in a crowd of data (ibid.). As the user’s trajectory drives the path of the narrative, Manovich suggests that this type of narrative development is linked to navigation through computer games, a space where the user “builds character” through exploration of unknown places. This consequently connects to the American novel, where narrative is defined by the movement of the character in the outside space – such as in books of Twain or Hemingway-, compared to the psychological space of 19th century European stories (ibid).<br />
Another main influence of such space, however, can be traced in modernist literature. Authors were engaged with the simultaneity of urban life in the turn of the 20th century, and expressed it with non-uniform storytelling. In both Ulysses (1939) and in Finnegans Wake (2010), James Joyce breaks the norms of objective reality by altering his subject according to the perspective from which it is viewed each time (Dinkla, 2004). The forking of time is demonstrated in hypertext novels, such as Borges’s The Garden of Forking Paths (1941), or Michael Joyce’s afternoon (1987-1990), a work of electronic fiction published on diskette. The hypertext, the text that branches, is the most accurate expression of the concept of rhizome (Dinkla, 2004).</p>
<div id="attachment_7471" style="width: 318px" class="wp-caption aligncenter"><img data-attachment-id="7471" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/loop" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/loop.jpg?fit=308%2C320" data-orig-size="308,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loop" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/loop.jpg?fit=308%2C320" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/loop.jpg?fit=308%2C320" class="size-full wp-image-7471" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/loop.jpg?resize=308%2C320" alt="Fig. 24 Marouda, (2017) Diagram depicting one instance of the loop structure" srcset="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/loop.jpg?w=308 308w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/loop.jpg?resize=32%2C32 32w" sizes="(max-width: 308px) 100vw, 308px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 19 Marouda, (2017) Diagram depicting one instance of the loop structure</p></div>
<p>A different narrative structure which breaks completely the linearity is the circular one. Deriving from the loop of feedback systems, circular structure never progresses but traps the artwork in a spiral of action and reaction (ibid). Jeffrey Shaw’s, The Narrative Landscape (1985 – 1995) is a projection of images on the exhibition floor, in three different layers, depicting three distinct narratives. The user is given a joystick, with which she can pan and zoom in the images, going around the artwork in circles with no resolution or progress (Shaw, Klotz and Abel, 1997).<br />
In all these cases the programme of architecture comes into play, as the artist becomes the architect of multiple series of events, that might be followed or might be ignored, skipped or contradicted. The meandering experience of the user can only be directed but not controled.</p>
<div id="attachment_7472" style="width: 490px" class="wp-caption aligncenter"><img data-attachment-id="7472" data-permalink="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html/bild-1" data-orig-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild-1.jpg?fit=480%2C321" data-orig-size="480,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bild (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild-1.jpg?fit=480%2C321" data-large-file="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild-1.jpg?fit=480%2C321" class="size-full wp-image-7472" src="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild-1.jpg?resize=480%2C321" alt="Fig. 25 The Narrative Landscape - Jeffrey Shaw (1995)" srcset="https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild-1.jpg?w=480 480w, https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/bild-1.jpg?resize=450%2C301 450w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 20 The Narrative Landscape &#8211; Jeffrey Shaw (1995)</p></div>
<p>&nbsp;</p>
<p><strong>Experiment 1.2</strong><br />
To experience the photogrammetric point clouds in virtual space we spatialised audio from documentaries in which the director and actors discuss the filmmaking process of each particular movie. The audios can be activated as the user moves across different spaces. In a second iteration we reshot the film with computationally generated camera paths. This became feasible after we extracted the camera coordinates (x, y, omega, phi, kapa) for every frame of the movie in a text file through the photogrammetry software. Afterwards, we trained a Recurrent Neural Network(RNN) with the coordinates and the output was new camera paths, according to what the network interpreted. We imported the camera coordinates of three different scenes of the Shining (1980) and executed an iteration per scent. In ths way, the generated coordinates were relative to each 3D point cloud, and acheived the highest level of accuracy possible for the small dataset. This allowed us to re-experience the movie through the machinic lens in the role of cinematographer, after importing the generated text file into the game engine.<br />
The process of computing cinematography gave us some important conclusions in the distinction between the artist and the machine. Where the cinematographer sees close-ups, long shots, panning shots and an extended list of techniques to help the progress of the narrative and the evoking of emotion, the machine sees numeric and alphabetical characters, recognises patterns and generates new characters, which often give unpredicted changes in camera and jagged movement. For example, while in the corridor scene the camera starts with navigating the corridor similar to Kubrick’s tracking shot, after 3 seconds it stops following the director’s path or the spatial arrangement. Instead, it breaks the one point perspective, turns to the opposite side of the narrative focus –in this case the twin girls – and starts moving backwards while focusing on the details of the walls. Despite being influenced by Kubrick’s techniques, the machine appears to take its own initiatives, carving a different and often uncanny path, and thus subverting the filmmaker’s intentions on how space should be experienced. This behavior can have a two-way interpretation. One could argue that this can possibly be a new way of directing freed from the constraints of human intentionality, one that breaks the rules of cinematography to make its own. Or the opposite direction would be that this is a meaningless navigation through space, that proves the incapability of artificial intelligence to grasp the director’s view.</p>
<div id="attachment_7444" style="width: 680px" class="wp-caption alignnone"><img data-attachment-id="7444" data-permalink="http://www.interactivearchitecture.org/machine-as-scenographer.html/diagram-3" data-orig-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?fit=1378%2C584" data-orig-size="1378,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;anirudhan iyengar&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505941206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diagram" data-image-description="" data-medium-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?fit=670%2C284" data-large-file="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?fit=620%2C263" class="size-medium wp-image-7444" src="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?resize=620%2C263" alt="Fig. 27-28 Marouda, Hattab and Iyengar (2017) Diagrams of the original (above) and generated camera path (below), from the corridor scene of the movie the Shining" srcset="https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?resize=670%2C284 670w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?resize=450%2C191 450w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?resize=768%2C325 768w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?resize=1200%2C509 1200w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?resize=700%2C297 700w, https://i1.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/diagram.jpg?w=1378 1378w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Fig. 21-22 Marouda, Hattab and Iyengar (2017) Diagrams of the original (left) and generated camera path (right), from the corridor scene of the movie the Shining</p></div>
<p>But besides the ethical dilemmas, what is the structure of the story that the machine is telling? In my view, the folding paths that it follows, have profound similarities with the turns and multiplicities of the rhizome, deriving from the inner workings of the structure of neural networks. Future experiments can help us map this relationship more systematically.</p>
<p>&nbsp;</p>
<p><strong>4.2 The story of the machine</strong></p>
<p>The age of artificial intelligence is here, not in the form of Singularity that is being feared by the western privileged male, but in the mode of news bubbles and amplification of social discrimination (Kogan, 2016). This uncanny form of artificial life has become “animism for the rich”, as Matteo Pasquinelli (2016) posits. “What was once attributed to the obscure and infinite night is now projected onto the abstract abyss of computation, data centers, and machine learning” (ibid) he writes. Is this a monster that our social narrative imposes to us, by shifting the question from the current injustices towards some potential bleak future?<br />
Our interest in machine learning developed from our intention to bridge the gap between this unknown entity that scares with its mystical power and the artistic endeavour. We decide to figure out what is the nature of the monster, instead of fighting it. Hito Steyerl (2016) asserts that contemporary perception is a machinic one and the human eye can only sense a small fraction of it. If there is something that the machine can fathom and humans cannot, perhaps it would be helpful for artists to uncover it. What are the new aesthetics that machinic art generates and what stories can it create? And since this new artform is based on pattern recognition from preexisting art, is it really new?<br />
Researchers have trained Recurrent Neural Networks(RNNs) to spell English words and generate text in the style of different historic writers (Karpathy, 2015). The excerpt below is Andrej Karpathy’s trained network writing Shakespearean monologues:<br />
‘KING LEAR:<br />
O, if you were a feeble sight, the courtesy of your law,<br />
Your sight and several breath, will wear the gods<br />
With his heads, and my hands are wonder’d at the deeds,<br />
So drop upon your lordship’s head, and your opinion<br />
Shall be against your honour.’<br />
Although on a cursory read this piece of prose is rather convincing, it has no consistency and no real meaning. Can we still identify the same patterns that apply to narratives created by humans? Is the RNN’s King Lear still a comedy in similar fashion to the Shakespearean one, or is it a whole new type of story? Given the confusion that dominates the text, one could argue that this is still a comedy, one without resolution.<br />
Another example is Sunspring, a 2016 film directed by Oscar Sharp and written by a neural network named Benjamin, which was trained by AI researcher Ross Goodwin on a list of 1980’s and 1990’s science fiction movies (Newitz, 2016). The actors played as instructed by the script, which often gave nonsensical directions such as “He is standing in the stars and sitting on the floor” (Benjamin, 2016). Even though the story appears to have no meaning, Goodwin recognises several recurring patterns followed by science fiction movies, for instance characters wondering where they are, unable to identify their environment (Newitz, 2016). The algorithm is unable to make sense of the content of stories, giving results that resemble a dada piece of artwork, but as an ultimately unoriginal author that generates through studying precedents, follows the average pattern of science fiction storytelling. Could it be that the machine is on its dada phase?</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='620' height='379' src='http://www.youtube.com/embed/LY7x2Ihqjmc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Sunspring(2016), a film written by an AI.<br />
This leads back to the 1960’s experimental movements. In Allan Kaprow’s book Assemblage, Environments and Happenings, he proposes an application of chance in four areas of the artwork: the creator, the material used, its form and its purpose (Kaprow, 1966). Thus the artist becomes a co-creator of the assemblage, along with forces of nature or users’ participation. Could natural forces find their analogy in the inner workings of neural networks? Taking a different<br />
path, Hito Steyerl purports that the equivalent of today’s machinic perception can be traced further back in the Neolithic age, in which “magical thinking” would prevail (Steyerl, 2016). Like our ancestors, we “mine” and “harvest” data instead of soil, while we use empiricism to interpret phenomena (ibid).<br />
Either way, what is certain is that the output of machinic art is still unstructured and void of meaning or emotion. The artist is still the governing figure who curates the content and makes sense of it.</p>
<p><strong>experiment 2.2</strong><br />
Moving on to visual narratives, a series of experiments with neural networks complements the ones described previously. One implementation of generative adversarial networks is videogans, which extend the research conducted on GANs to video, thus generating one seconds long videos of future predictions of given static images  (Vondrick, Pirsiavash and Torralba, 2016). On a first iteration of the experiment, we divided the Shining (1980) into small videos of 3-5 minutes which we used as a dataset for the training. Due to the very small dataset and the diversity of data, the output after 20 hours of training was still very primitive. In spite of that, it is showing potential for producing a whole generated movie from the edited clips in future iterations with a larger and better curated dataset, so that all the scenes are divided into categories relevant to the visual content. Could the result be a structural film in similar fashion to Vertov’s or Greenaway’s?</p>
<p>For the production of the final generated films due to time limitation, we used the DCGAN implementation generating static frames, which we then interpolated using a script to create a new series of frames along a vector z.</p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/234816630" width="620" height="349" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p>Making of video explaining the process of creating new clips out of generated frames</p>
<p><strong>Experiment 3</strong></p>
<p>Another set of experiments involves Reverse Image Search. We first trained the network with our dataset of frames from the top 100 IMDB movies (2017 edition). Next, we ran the classification importing a scene from the Shining (1980) in which Danny (Danny Lloyd) cycles around the corridors of the Overlook Hotel, only to come across the two dead girls that had been living in the hotel some time back. The algorithm gave the top results depending on the percentage of visual matching in each frame from the Shining (1980) to the movies contained in the dataset, an output of images which we limited to 25. We then made a selection of the most fitting of scenes and created a new video in which a split screen shows two scenes in parallel, one from the Shining and one from its visually similar.<br />
The resulting video is one that more resembles a structural film, rather than a narrative one. The connection between the two scenes is made according to similarity in visual features that the machine considers, which in some cases is colour, in others vertical lines, faces or human figures. The final video was curated by us, thus making it a cooperative intervention of human and machine to the film.<br />
Future iterations will include a larger dataset of 500 movies as well as alterations in the algorithm so that the output gives preference to one feature at a time. We are also planning on creating an interface where the user can set the input and their features of preference and watch a video progressing from one scene to the other, in accordance with their choices. This type of narrative would have signs of a hypertext story, in which the spectator has partial control of the storyline, and different choices lead to different plots, as well as to loops and folds within the plot. The rhizomatic and feedback systems are again present in this type of narrative.</p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/234809559" width="620" height="349" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p>Making of video explaining the process of co-editing a video with the use of Reverse Image Seach</p>
<p><strong>5. Final Piece</strong></p>
<p>Our extended sets of experiments with different types of neural networks and their effect on how films are created and viewed has provided us with some important conclusions while at the same time it is an open ground for experimentation. Our final installation is composed by three large screens, in which the three versions of a movie will be displayed in videos. The three categories that occupy the three screens respectively are: the Generative Adversarial Networks – both in image formats and also the generated videos -, the 3D point clouds as directed by RNNs and finally the structural videos produced by Reverse Image Search. The three screens are positioned in a spatial arrangement that encompasses the viewer and breaks her focus. In order to curate the experience and to observe the comparison between movies, our installation has as a starting point three of Stanley Kubrick’s movies; namely The Shining (1980), 2001: A space Odyssey (1968), and A Clockwork Orange(1971).<br />
The three parallel screens showing the deconstruction and interpretation of the same movie by the machinic eye is a way of breaking the linearity of film and offering the spectator a viewing of three different possibilities for alternative meaning to classic movies. Another presence of our installation will be online, through a website (neuralkubrick.com) where these different perspectives on film will live as a database and a vestige of this moment in time.</p>
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/234809604" width="620" height="349" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<p>Introduction video of our website, neuralkubrick.com</p>
<p><strong>6. Conclusion</strong></p>
<p>To inscribe spatial and machinic narratives into and definite margins, would be anachronistic. Something has changed in the way we tell and receive stories, similarly to the way that technological advancements have altered who we are. The fragmented plots of our computer culture, the partial control of the user to navigate herself through narratives, along with the partial control of the computer’s unconscious intentions; all suggest that there is a level of authorship that has been taken away from the artist. We are “lost in a sea of data”, as Steyerl (2016) notes. Does this mean that artists should expect to lose complete authority, and what we will be left with is the chance encounters of the user as she goes to a promenade in a generated world? I argue that not. Throughout this journey into the secret world of machines, we took a step towards the infinite possibilities that the symbiosis between the artist and the machine can bring. As technology progresses, this need for collaboration will be even more imperative.<br />
Perhaps what will be lost –if it is not lost already &#8211; is the five-act structure, the linearity and the notion of the artist as the individual with a didactic purpose to tell a tale that goes one way, either up or down. But at the same time, within this disjunction and multiplicity of meanings, we can still identify the same stories we did in previous times, even in parts. There is always a monster, there are always influential dark and light forces, there is the confusion on comedy, something to discover and some mystery to solve. There are also emerging patterns, namely the fork and the loop, which do not only have flexible non-linear structure , but are also intrinsic to the way the algorithms function.<br />
In shortage of a great amount of artworks with similarities we cannot yet define genres and metapatterns in the way the new narratives are communicated. Whether their style is structuralist, dada, Neolithic, or combinations of these, the advent of new media has already transformed perception in the everyday. As architects, artists and inquisitive people, it is in our hands to evaluate their social as well as cultural implications, and finally create the visual culture of the future.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> There is a debate around the terminology of the art of information age. Domenico Quaranta (2013) addresses this issue, presenting several terms that fail to describe it properly, such as digital art, interactive art or electronic art. I am using the term New Media Art, with the definition of Beryl Graham and Sarah Cook (2010), as the “art that is made using electronic media technology and that displays any or all of the three behaviors of interactivity, connectivity, and computability in any combination”.</p>
<p><a href="#_ftnref1" name="_ftn1">[2]</a> Neural networks, a programming paradigm inspired by the structure of the human brain is used for problems such as image or speech recognition as well as generation of content. Generative Adversarial Networks consist of two distinct networks, a Generator  and a Discriminator. Whilst the generator creates fake content, the discriminator is constantly trying to tell apart what is generated and what is real (Nag, 2017)</p>
<p><a href="#_ftnref2" name="_ftn2">[3]</a>  Recurrent Neural Networks, unlike the feedforward ones, are models of Neural Networks that work with feedback loops (Nielsen, 2017)</p>
<p><a href="#_ftnref3" name="_ftn3">[4]</a> Reverse Image Search uses Convolutional Neural Networks (CNNs) to extract features from the given image, and locates its nearest neighbors from a dataset of images (Kogan, 2016)</p>
<p><a href="#_ftnref5" name="_ftn1">[5]</a> The author also acknowledges a third means of expression,  that is gesture, in art forms such as ballet or pantomime.</p>
<p><a href="#_ftnref6" name="_ftn1">[6]</a> In his first book of the two, Cinema 1: The Movement-Image, Deleuze draws from Henri Bergson’s theory that each perception of the world causes affections and consequently affections cause actions, to establish his thesis on three types of the movement-image : perception-image, affection-image and action-image (Deleuze, 1997a). He further develops this theory in his second book (Deleuze, 1997b), which is my main focus as it depicts the non-linearity of cinematic affect.</p>
<p><a href="#_ftnref7" name="_ftn1">[7]</a> Storyscape, a form of interactive storytelling, here is used as a term for a spatial story expressed in 3 dimensions, encompassing VR worlds and transmedia installations. Tribeca Film Festival introduced the ‘storyscapes award’ in 2013 which includes VR and interactive installations.<br />
<strong>Bibliography</strong><br />
<strong>Key references</strong></p>
<p>Booker, C. (2016). <em>The seven basic plots</em>. 1st ed. London: Bloomsbury.</p>
<p>Deleuze, G. (1997b). <em>Cinema 1: The Time-Image</em>. Minneapolis: Univ. of Minnesota Press.</p>
<p>Manovich, L. (2001). <em>The Language of New Media</em>. 1st ed. MIT Press.<br />
<strong>Citations</strong></p>
<p>Aristotle., and Butcher, S. (1907). <em>The poetics of Aristotle</em>. 1st ed. London: Macmillan.</p>
<p>Artcom.de. (n.d.). <em>ART+COM Studios | The Invisible Shape of Things Past</em>. [online] Available at: https://artcom.de/en/project/the-invisible-shape-of-things-past/ [Accessed 12 Jul. 2017].</p>
<p>Borges, J. L., <em>“El jardín de senderos que se bifurcan.”</em> 1941. Nueva antología personal. Mexico, DF: Siglo Veintiuno, 1968. 100-111.</p>
<p>Brown, B. (2012). <em>Cinematography: Theory and Practice</em>. 1st ed. Oxford: Focal Press.</p>
<p>Bruno, G. (2002), <em>Atlas of Emotion Journeys in Art, Architecture, and Film</em>. New York :Verso, 2002</p>
<p>Campbell, J. (2008). <em>The hero with a thousand faces</em>. 1st ed. Novato: New World Library.</p>
<p>Daniels, D. (2004). <em>Television—Art or Anti-art? Conflict and cooperation between the avant-garde and the mass media in the 1960s and 1970s</em>. [online] Medienkunstnetz.de. Available at: http://www.medienkunstnetz.de/themes/overview_of_media_art/massmedia/scroll/ [Accessed 12 Jul. 2017].</p>
<p>Deleuze, G. (1997a). <em>Cinema 1: The Movement-Image</em>. Minneapolis: Univ. of Minnesota Press.</p>
<p>Deleuze, G. and Guattari, F. (2005). <em>A Thousand Plateaus</em>. 11th ed. Minneapolis: University of Minnesota Press, pp.6-13.</p>
<p>Dinkla, S. (2004). <em>Virtual Narrations, From the crisis of storytelling to new narration as a mental potentiality</em>. [online] Medienkunstnetz.de. Available at: http://www.medienkunstnetz.de/themes/overview_of_media_art/narration/scroll/ [Accessed 12 Jul. 2017].</p>
<p>Friedberg, A. (2000). <em>Window shopping</em>. Berkeley, Calif. [u.a.]: Univ. of California Press.</p>
<p>Friedberg, A. (2009). <em>The virtual window</em>. Cambridge, Mass.: MIT Press. pp. 1-12</p>
<p>Frohne, U. (2004). <em>Immersion und Participation in Video-Installations by Dan Graham, Steve McQueen, Douglas Gordon, Doug Aitken, Eija-Liisa Ahtila, Sam Taylor-Wood</em>. [online] Medienkunstnetz.de. Available at: http://www.medienkunstnetz.de/themes/art_and_cinematography/immersion_participation/print/ [Accessed 12 Jul. 2017].</p>
<p>García Mainar, L. (1999). <em>Narrative and stylistic patterns in the films of Stanley Kubrick</em>. Rochester, NY [u.a.]: Camden House, pp.34-35.</p>
<p>Graham, B. and Cook, S. (2010). <em>Rethinking curating</em>. Cambridge, Massachusetts &#8211; London, England 2010,: Mit Press, p.10.</p>
<p>Greenaway, P. 1978. <em>Peter Greenaway- Vertical Features Remake</em>. [online] Available at: <a href="http://petergreenaway.org.uk/vfr.htm">http://petergreenaway.org.uk/vfr.htm</a>. [Accessed 13 July 2017].</p>
<p>Greenaway, P. (2017). <em>New Possibilities: Cinema is Dead, Long Live Cinema</em>. [image] Available at: https://www.youtube.com/watch?v=u6yC41ZxqYs&amp;t=1739s [Accessed 11 Jul. 2017].</p>
<p>Heider, F., &amp; Simmel, M. (1944) <em>An experimental study in apparent behavior</em>. The American Journal of Psychology, 57, pp. 243-259.</p>
<p>Joyce, J. (1939). <em>Ulysses</em>. Hamburg [u.a.]: Odyssey Pr.</p>
<p>Joyce, J., (2010). <em>Finnegans wake</em>. Mousehole [England]: Houyhnhnm.</p>
<p>Joyce, M. (1990). <em>Afternoon</em>. Eastgate.</p>
<p>Jung, C., Henderson, J., Franz, M., Jaffé, A. and Jacobi, J. (1988). <em>Man and his symbols</em>. 1st ed.</p>
<p>Karpathy, A. (2015). <em>The Unreasonable Effectiveness of Recurrent Neural Networks</em>. [online] Karpathy.github.io. Available at: http://karpathy.github.io/2015/05/21/rnn-effectiveness/ [Accessed 3 May 2017].</p>
<p>Kaprow, A. (2010). Assemblage, Environments &amp; Happenings. In: M. Iversen, ed., <em>Chance</em>, 1<sup>st</sup> ed. London: Whitechapel: Documents of Contemporary Art, pp.52-57.</p>
<p>Kogan, G. (2016). <em>Convolutional neural networks</em>. [online] Machine Learning for Artists. Available at: https://ml4a.github.io/ml4a/convnets/ [Accessed 4 Jul. 2017].</p>
<p>Kutlubasis-Krajewska, V. and Krajewski, P. (2009). <em>WIDOK. WRO Media Art Reader, Issue 1, From Absolute Cinema to Future Film</em>. 1st ed. [ebook] Wroclaw. Available at: http://wrocenter.pl/pl/widok/ [Accessed 26 Apr. 2017].</p>
<p>Lord, S. and Marchessault, J. (2015). In: O. Kholeif, ed., <em>Moving image</em>, 1st ed. London: Whitechapel: Documents of Contemporary Art, pp.56-57.</p>
<p>Manovich, L. (2000).<em> Post-Media Aesthetics</em>. [online] Available at: http://manovich.net/index.php/projects/post-media-aesthetics [Accessed 1 May 2017].</p>
<p>McLuhan, M. and Fiore, Q. (1967). <em>The medium is the massage</em>. 1st ed. New York: Bantam Books.</p>
<p>McLuhan, M. and Gordon, W. (2013). <em>Understanding media</em>. 1st ed. New York: Gingko Press.</p>
<p>Metz, C. and Taylor, M. (2007). <em>Film language: A Semiotics of Cinema</em> 1st ed. Chicago, Ill: Univ. of Chicago Press</p>
<p>Mondloch, K. (2010). Interface Matters: Screen-Reliant Installation Art. In <em>Screens: Viewing Media Installation Art</em> (pp. 1-19). University of Minnesota Press. Retrieved from <a href="http://www.jstor.org/stable/10.5749/j.ctttsj4b.5">http://www.jstor.org/stable/10.5749/j.ctttsj4b.5</a></p>
<p>Nag, D. (2017). <em>Generative Adversarial Networks (GANs) in 50 lines of code (PyTorch)</em>. [online] Medium. Available at: https://medium.com/@devnag/generative-adversarial-networks-gans-in-50-lines-of-code-pytorch-e81b79659e3f [Accessed 13 Jul. 2017].</p>
<p>Negroponte, N. (2000). Being digital. New York: Knopf.</p>
<p>Nielsen, M. (2017). <em>Neural Networks and Deep Learning</em>. [online] Neuralnetworksanddeeplearning.com. Available at: http://neuralnetworksanddeeplearning.com [Accessed 3 May 2017].</p>
<p>Okakura, K. (2014). <em>The book of tea</em>. e-book: Global Grey, pp.20-27.</p>
<p>Pasquinelli, M. (2017). <em>Abnormal Encephalization in the Age of Machine Learning &#8211; Journal #75 September 2016 &#8211; e-flux</em>. [online] E-flux.com. Available at: http://www.e-flux.com/journal/75/67133/abnormal-encephalization-in-the-age-of-machine-learning/ [Accessed 10 Jul. 2017].</p>
<p>Pisters, P. (2012). <em>The Neuro-Image: A Deleuzian Film-Philosophy of Digital Screen Culture</em>. Stanford University Press.</p>
<p>Polti, G. (1960). <em>The thirty-six dramatic situations</em>. 1st ed. Boston: The Writer.</p>
<p>Quaranta, D. (2013). <em>Beyond new media art</em>. Brescia: LINK Editions. p. 23-35</p>
<p>Scholes, R. (1978). <em>Structuralism in literature</em>. New Haven: Yale Univ. Press, p.60.</p>
<p>Shaw, J., Klotz, H. and Abel, M. (1997). <em>Jeffrey Shaw, a user&#8217;s manual</em>. Ostfildern-Ruit: Cantz, p.106.</p>
<p>Steyerl, H. (2016). <em>A Sea of Data: Apophenia and Pattern (Mis-)Recognition &#8211; Journal #72 April 2016 &#8211; e-flux</em>. [online] E-flux.com. Available at: http://www.e-flux.com/journal/72/60480/a-sea-of-data-apophenia-and-pattern-mis-recognition/ [Accessed 10 Jul. 2017].</p>
<p>Tobias, R. (2003). <em>20 Master plots (and how to build them)</em>. Cincinnati, Ohio: Writer&#8217;s Digest Books.</p>
<p>Tschumi, B. (1996). <em>Architecture and disjunction</em>. 1st ed. Cambridge, Mass.: MIT Press.</p>
<p>Vondrick, C., Pirsiavash, H. and Torralba, A. (2016). <em>Generating Videos with Scene Dynamics</em>. Barcelona: 29th Conference on Neural Information Processing Systems (NIPS 2016).</p>
<p>Weibel P. (2012). <em>The Post-Media Condition | Mute</em>. [online] Available at: http://www.metamute.org/editorial/lab/post-media-condition [Accessed 28 Mar. 2017].</p>
<p>Wilson, B. (2012). <em>The Machine Learning Dictionary</em>. [online] Cse.unsw.edu.au. Available at: http://www.cse.unsw.edu.au/~billw/mldict.html#weight [Accessed 14 Jul. 2017].</p>
<p>Yorke, J. (n.d.). <em>Into the woods: How Stories Work and Why We Tell Them</em>. 1st ed. London :Penguin Books Ltd.</p>
<p>Youngblood, G. (1970). <em>Expanded Cinema</em>. New York: P. Dutton &amp; Co, pp.59-65.<br />
<strong>Filmography</strong></p>
<p>&nbsp;</p>
<p><em>2001, a space odyssey.</em> (1968) [film] Directed by S. Kubrick. USA: Warner Home Video</p>
<p>A Clockwork Orange (1971) [film] Directed by S. Kubrick. USA: Warner Bros</p>
<p><em>Enter The Void</em>. (2009). Directed by G. Noé. France: Fidélité Films.</p>
<p><em>Eternal Sunshine of the Spotless Mind</em>. (2004). Directed by M. Gondry. USA: Focus Features, Anonymous Content, This Is That Productions.</p>
<p><em>Full Metal Jacket</em>. (1987). [film] Directed by S. Kubrick. UK / USA: Natant, Stanley Kubrick Productions, Warner Bros.</p>
<p><em>Man with a Movie Camera</em> (1929) [film] Directed by D. Vertov</p>
<p><em>Russian Ark</em>. (2002). Directed by A. Sokurov. Russia Germany Canada Finland: Seville Pictures.</p>
<p><em>The Great Escape. (1963). </em>[film] Directed by J. Sturges. USA: Mirisch Company.The Godfather part II. (1975). [film] Directed by F. Coppola. USA: Paramount Pictures, the Coppola Company.</p>
<p><em>The Shawshank Redemption</em>. (1994). [film] Directed by F. Darabont. USA: Castle Rock Entertainment.uctions TSG Entertainment.</p>
<p><em>The Shining</em>. (1980). [film] Directed by S. Kubrick. Elstree Studios: Warner Bros.</p>
<p><em>Trainspotting</em>. (1996). [film] Directed by D. Boyle. United Kingdom: Channel Four Films.</p>
<p><em>Un Chien Andalou</em>, (1929). [film] Directed by Luis Buñuel, France: Luis Buñuel.</p>
<p><em>Vertical Features Remake</em>. (1997). [film] Directed by P. Greenaway. England, UK: Arts Council of Great Britain.<br />
<strong>List of figures</strong></p>
<p>Fig. 1 Marouda, Hattab and Iyengar, (2017) Generated images by a Generative Adversarial Network trained on frames from the Shining<br />
Fig.2 Thommen, E. (2011). Images from the Heider-Simmel Animation. [image] Available at: https://www.researchgate.net/publication/258030158_De_l%27interaction_sociale_a_la_theorie_de_l%27esprit_aspects_du_developpement_typique_et_atypique [Accessed 13 Jul. 2017].<br />
Fig. 3 Marouda (2017) , Table showing the basic types of plots according to Christopher Booker<br />
Fig. 4 Marouda (2017), Table showing the two additional plots in Christopher Booker’s theory<br />
Fig. 5 Chikanobu, Y. (1888). Tea Ceremony (Chanoyu no zu), from the series Etiquette for Ladies (Onna reishiki no uchi). [Woodblock print (nishiki-e); ink and color on paper] Boston: Museum of Fine Arts Boston. Available at: http://www.mfa.org/collections/object/tea-ceremony-chanoyu-no-zu-from-the-series-etiquette-for-ladies-onna-reishiki-no-uchi-491183 [Accessed 13 Jul. 2017].<br />
Fig. 6 Marouda, (2017) diagram showing the progress of our research<br />
Fig. 7 Bunuel, (1929), Still from Un chien andalou [ONLINE]. Available at: Un Chien Andalou, 1929. [DVD] Luis Buñuel, France: Luis Buñuel. [Accessed 12 July 2017].<br />
Fig. 8 Marouda, (2017) diagrams showing the plot structure of the Shining &#8211; Overcoming the Monster or Tragedy -depending on the perspective from which one sees them<br />
Fig. 9 Marouda, (2017) Diagram showing the plot structure of the Shining including the extra-sensory phenomena that the heros encounter<br />
Fig. 10 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Enter the Void<br />
Fig. 11 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Trainspotting<br />
Fig. 12 Marouda, Hattab and Iyengar, (2017) photogrammetric model for Russian Ark<br />
Fig. 13 Marouda, Hattab and Iyengar, (2017) sample of generated images from the movie the Godfather II<br />
Fig. 14 Marouda, Hattab and Iyengar, (2017) sample of generated images from the movie the Matrix<br />
Fig. 15 Vertov, D. (1929). Still from the opening scene of man with a Movie Camera. [image] Available at: https://unaffiliatedcritic.com/2016/02/man-with-a-movie-camera-1929/ [Accessed 14 Jul. 2017].<br />
Fig.16 Marouda, (2017) Diagram depicting one instance of the rhizomatic structure<br />
Fig.17 Media Art Net (2004). Eija-Liisa Ahtila &#8211; “Anne Aki and God”, installation view. [image] Available at: http://www.medienkunstnetz.de/works/anne-aki-and-god/ [Accessed 14 Jul. 2017].<br />
Fig. 18 ART + COM (1995) The Invisible shape of things past https://artcom.de/en/project/the-invisible-shape-of-things-past/ [Accessed 4 May. 2017].<br />
Fig. 19 Marouda, (2017) Diagram depicting one instance of the loop structure<br />
Fig.20 Media Art Net, (2004), Jeffrey Shaw &#8211; The Narrative Landscape [ONLINE]. Available at: http://www.medienkunstnetz.de/works/the-narrative-landscape/images/2/ [Accessed 13 July 2017].<br />
Fig. 21 Marouda, Hattab and Iyengar (2017) Diagrams of the original camera path from the corridor scene of the movie the Shining<br />
Fig. 22 Marouda, Hattab and Iyengar (2017) Diagrams of the generated camera path from the corridor scene of the movie the Shining</p>
 <div class="clear"></div> 
                                
          
            
                    
                    
       <!-- Tags
         ================================================== -->                      
        <div class="tagcloud"><h5>Tags</h5><a href="http://www.interactivearchitecture.org/tag/machine-learning" rel="tag">Machine Learning</a> <a href="http://www.interactivearchitecture.org/tag/new-media" rel="tag">New Media</a> <a href="http://www.interactivearchitecture.org/tag/storytelling" rel="tag">Storytelling</a></div><div class="clear"></div>        
        <div class="clear"></div>
      </div> <!-- End Post Div -->
  </div>


          <!-- Share Links
          ================================================== -->
          <div class="share">
    <div class="twitter shareicon">
      <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html" data-lang="en">Tweet</a>
      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </div>

    <div class="facebook shareicon">
      <iframe src="//www.facebook.com/plugins/like.php?href=http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html&amp;send=false&amp;layout=button_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=segoe+ui&amp;height=21&amp;appId=413875581969465" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe>
    </div>

    <div class="google shareicon">
      <g:plus action="share" href="http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html" annotation="bubble"></g:plus>

      <script type="text/javascript">
        window.___gcfg = {
          lang: 'en-US'
        };

        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
      </script>
    </div>

	<div class="pinterest shareicon">
            <a href="http://pinterest.com/pin/create/button/?url=http://www.interactivearchitecture.org/orderchance-narratives-of-new-media.html&media=https://i2.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/gans_img2.png?fit=1920%2C1080&description=Order &amp; Chance: Narratives of New Media" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
      <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
    </div>
</div> 
          <div class="post_neighbors_container_wrapper"><div class="post_neighbors_container"><a href="http://www.interactivearchitecture.org/machine-as-scenographer.html" class="neighbors_link previous_post"><h5>Previous Story</h5><h3>Machine as Scenographer</h3></a><a href="http://www.interactivearchitecture.org/new-ialab-tutor-paul-bavister.html" class="neighbors_link next_post"><h5>Next Story</h5><h3>New IALab Tutor: Paul Bavister</h3></a><div class="clear"></div></div></div>    <!-- You can start editing here. -->
    <!-- Submit Comment Form -->
<div class="commentsform">
<h3>Submit a Comment</h3>
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/orderchance-narratives-of-new-media.html#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.interactivearchitecture.org/wp-comments-post.php" method="post" id="commentsubmit" class="comment-form">
				<label for="comment">Message<span>*</span></label><textarea name="comment" id="comment" cols="58" rows="8" tabindex="4" class="required"></textarea><div>
                                         <label for="author">Name<span class="required">*</span></label>
                                         <input type="text" name="author"  id="author" value="" size="22" tabindex="1" class="required"/>
                                    </div>
<div>
                                         <label for="email">Mail<span class="required">*</span></label>
                                         <input type="text" name="email"  id="email" value="" size="22" tabindex="2" class="required email"/>
                                    </div>
<label for="url">Website</label>
                                    <input type="text" name="url" id="url" value="" size="44" tabindex="3" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41fec652bb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	</div>

    </div>

    <div class="sidebar">
        <div id="text-95568672" class="widget widget_text">			<div class="textwidget"><a href="http://www.bartlett.ucl.ac.uk/architecture/programmes/postgraduate/march-design-for-performance-and-interaction">
  <img src="https://i0.wp.com/www.interactivearchitecture.org/wp-content/uploads/2017/09/skyscrapperc.jpg?w=620" alt="Design for Performance & Interaction"" data-recalc-dims="1"/>
</a></div>
		</div><div class="clear"></div><div id="featured_lab_project_widget-6" class="widget widget_featured_lab_project_widget"><h4 class="widget-title">Featured Lab Project</h4>
<a class="sideBarLink" href="http://www.interactivearchitecture.org/lab-projects/palimpsest">

	<h6 class='widget-title-v2'>Featured Lab Project</h6>
	<div class="sideBarFeaturedImage" style="background-image:url(http://www.interactivearchitecture.org/wp-content/uploads/2016/09/Screen-Shot-2016-09-28-at-15.20.38.png)" alt="" />
	</div>
	
	<div class="sideBarInfo">
		<h3 class="featured-project-name">Palimpsest</h3>
		<p>The Palimpsest uses 3D scanning and virtual reality to record urban spaces and the communities that live in them.
&nbsp;

https://vimeo.com/184695285

&nbsp;

In 1998, researchers discovered th...</p>
		
	</div>
</a>

</div><div class="clear"></div><div id="twitter_timeline-4" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="800" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" data-widget-id="596270985164226560">My Tweets</a></div><div class="clear"></div>    </div>
    <div class="clear"></div>
</div>
<!-- Begin Footer -->
</div>
</div>
<!-- Close Mainbody and Sitecontainer and start footer
  ================================================== -->
<div class="clear"></div><div style="position: absolute; left: -500px; width: 300px;">
</div>

<div id="footer">
    <div class="container clearfix">
        <div class="footerwidgetwrap">
            <div class="footerwidget"><div id="facebook-likebox-9" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/interactivearchitecturelab/" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/interactivearchitecturelab/"><a href="https://www.facebook.com/interactivearchitecturelab/"></a></blockquote></div>
		</div>
		</div><div class="clear"></div></div>
            <div class="footerwidget"><div id="text-3" class="widget widget_text"><h3 class="widget-title">Interactive Architecture Lab</h3>			<div class="textwidget"><p>The Interactive Architecture Lab is a multi-disciplinary research group and Masters Programme at the Bartlett School of Architecture, University College London. Interested in the Behaviour and Interaction of Things, Environments and their Inhabitants.</p>
<p>Director: Ruairi Glynn</p>
</div>
		</div><div class="clear"></div></div>
            <div class="footerwidget"><div id="linkcat-34" class="widget widget_links"><h3 class="widget-title">Lab Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.bartlett.ucl.ac.uk/architecture/">Bartlett School of Architecture</a></li>
<li><a href="https://www.facebook.com/IALabMalta/">Malta Research Outpost</a></li>
<li><a href="https://www.bartlett.ucl.ac.uk/architecture/programmes/postgraduate/march-design-for-performance-and-interaction">Study MArch Design for Performance &amp; Interaction</a></li>

	</ul>
</div><div class="clear"></div>
<div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/interactivearchitecturelab/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View interactivearchitecturelab&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/ialab/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View ialab&#8217;s profile on Twitter</span></a></li><li><a href="https://www.pinterest.com/ixarchlab/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View ixarchlab&#8217;s profile on Pinterest</span></a></li><li><a href="https://vimeo.com/ialab/" class="genericon genericon-vimeo" target="_blank"><span class="screen-reader-text">View ialab&#8217;s profile on Vimeo</span></a></li></ul></div><div class="clear"></div></div>
            <div class="clear"></div>
        </div>
    </div>
    <div class="clear"></div>
</div>
<!-- Theme Hook -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/themes/extranews_extended_2015/js/custom.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.interactivearchitecture.org\/wp-admin\/admin-ajax.php","nonce":"a7f545fbbe","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.interactivearchitecture.org\/wp-login.php?redirect_to=http%3A%2F%2Fwww.interactivearchitecture.org%2Forderchance-narratives-of-new-media.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.interactivearchitecture.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'71770258',post:'6740',tz:'0',srv:'www.interactivearchitecture.org'} ]);
	_stq.push([ 'clickTrackerInit', '71770258', '6740' ]);
</script>
<!-- Close Site Container
  ================================================== -->
</body>
</html>